wasserkühlung

      wasserkühlung

      hi

      brauch ma nen tipp zur wasserkühlung'

      und zwar bei einer drifter l .

      da ich mir das boot ja gebraucht in der bucht geschossen habe will ich auch gleich bissi was verändern
      wie zb. die wk.
      derzeit geht der kreislauf so ...... aufnahme über ruder schlauch zum motor ,vom motor zum regler zum auslass.

      wie ist das bei euch meiner erfahrung von früher ist das erst regler und dan motor gekühlt wird weil andersrum ja der regler noch vorgewärmt wird.

      meine idee den kreislauf zu legen...... aufnahme ruder..... im tumpf vor motor nen y verteiler je ein schlauch zu motor und regler.... und vor auslass durch ein T stück wieder zusammen führen ......?

      oder ist besser einen 2 ten auslass zu instalieren ?

      zähle auf euch :D

      gruss marc
      Wenn alles kalt bleibt lass es so, warum ändern was gut geht.
      Ich habe es so und so, beim Y Stück nimmt das Wasser den Weg des geringsten Wiederstandes,kann sein das ein Teil weniger Kühlung bekommt.
      Grüsse Maik

      Geduld ist die Kunst,
      nur langsam wütend zu werden. 8)
      Hallo Marc erstmal heiß ich dich hier auch herzlich wilkommen!

      Zu der Wasserkühlung ist das schon richtig das erst der Regler und dann der Motor gekühlt werden sollte besser meines wissen wäre Motor und Regler seperat!Aber wenns nicht anderst geht dann würde ich sagen Y stück dann ab zum Regler und Motor!Auslass kannst über einen machen oder über nen Zweiten!
      Oder Andere Variante nen zweiten Einlass über Rumpfboden sprich in deinem Fall über die Kufen(Lauffläche mitels Bodeneinlass reinholen

      Grüße Stephan
      Original von TFL Maik
      Wenn alles kalt bleibt lass es so, warum ändern was gut geht.
      Ich habe es so und so, beim Y Stück nimmt das Wasser den Weg des geringsten Wiederstandes,kann sein das ein Teil weniger Kühlung bekommt.


      He Maik da warst aber schneller!
      Geht auch wenn alles Kühl bleibt ginge das auch noch dazu aber erstmal austesten!
      Grüße Stephan
      Danke ihr 2 :)

      problem ist ja nur es funzt nicht richtig .
      bei nem 40 prop kein problem bei nem
      42 gehts noch ausser man beansprucht das boot
      sehr mit schnellen kurfen schlagen usw dann wird er warum und schaltet
      ab . 2 minuten warten und man kann wieder fahren .
      naja die elektrokomponenten sind nicht der schlager ,da gehen die meinungen eh ausseinander.
      werde es im winter wohl umbauen komplett neu aufbauen auch sämtliche elektrokombonenten.

      derzeit sind motor algin rcm 600xl 1650 kv drinnen( sind eigendlich meines wisseens im hellibereich in den t-rex serien verbaut und sollen eigendlich klasse sein ),

      und so nen 200 A china böller( da sollen ja die meinungen enorm auseinander gehen mit gut oder schlecht viele schwören drauf).
      achja fahren tu ich sie mit 6s

      gruss marc

      Post was edited 1 time, last by “Marc1978” ().

      Hi stephan,

      also hab etz bilder gemacht hab von vorher und nachher gemacht ,war schon etwas fleissig hab kabel halbwegs sauber verlegt für die antenne nen halter gedreht empfänger genau drunter positioniert und geschrumpft.
      Und die Y kabel für akkus gelötet.

      eigendlich mag ich sauber aber etz will ich erstma ne testfahrt machen und den sommer noch so fahren , bauen kann man(n) ja im winter . :D 8) :D

      gruss marc
      Images
      • IMG_2614.jpg

        182.31 kB, 1,500×999, viewed 600 times
      • IMG_2615.jpg

        145.85 kB, 1,500×999, viewed 739 times
      • IMG_2617.jpg

        185.53 kB, 1,500×999, viewed 878 times

      Post was edited 1 time, last by “Marc1978” ().

      hi

      so komme grade vom fahren
      oweiaoweia sag ich da nur.
      weiß garnicht wo ich anfangen soll.

      also die knorr tanks hast du richtig gesehen der vorbesitzer hat die dinger mit katzensteu gefüllt zwecks gewicht meinte dadurch liegt das boot besser im wasser ,
      dazu muss ich sagen könnte er fast recht haben war zwar guter wellengang am see lief aber ganz ordentlich.
      ohne den dingern konnte ich noch nicht testen aber dazu später....

      angefangen hat alles damit 40 er alu prop drauf ( aussage vb. mit 40 er schraube geht und wird nicht warm.....) als kunststoff runter aluprop drauf.....

      ...... und ab zum see (mein rettungskahn natürlich bei .... gottseidank.

      3 minuten gefahren ca hab gas , ordentlich schnell wars schon mehr ging nicht wegen wellen überschlag wollte ich ja nicht profozieren, eigendlich nur mal das gesamtbild sehen und das war soweit ganz ok.

      nach ca 3,5 minuten bubs boot aus ..... dachte mir och ne zu heiss fängt ja gut an .
      mal davon abgesehen war es auch draussen schweine heiß weiss nicht wie sich das aufs boot auswirkt.

      naja ca 1,5-2 min. gewartet ging wieder kurz drauf ca 1 minute später wieder heiss .

      ok wieder gewartet bis boot ging und ran ans ufa .... boot raus deckel auf ...... hand auf regler gehalten warm aber nicht heiß dachte mir ok das passt ...... hand auf motor

      ...... autsch war das ding heiss .....
      aus irgendwelchen gründen ist der motor heisser als der regler kp warum !!!

      ach ja die tanks fliegen raus bei gelegenheit und werden durch was schöneres ersetzt wenn sich raus stellt das bringt s

      naja erstmal auf reaktionen warten .

      gruss marc

      ps: ich geh etz in keller und trenne wk kreis regler motor bekommen eigenen.....

      Post was edited 1 time, last by “Marc1978” ().

      Hi Marc hört sich gar nicht gut an!
      Kannst mal sagen was da für ein Motor direkt drin sitzt und was das für ein Regler ist!Fieleicht hast noch nen Bild von der strutanlage!
      von den Gewichten würde ich dir mal ganz schnell abraten lieber deine Lipos verschieben!
      Grüße Stephan
      hi stephan

      so komme grade aus keller
      hab kühlkreislauf getrennt in dem ich nach dem spiegel im inneren des bootes
      ein Y stück eingesetzt hab dan zu motor und regler seperat gegangen bin und einen
      2 ten auslauf gedreht hab .
      Bilder mach ich morgen hatte keine lust nochmals in 5 stock zu latschen kamera holen
      und wieder hochrennen.

      gruss marc
      Hab gerade nicht viel zeit aber ich kann dir sagen das der motor ziemlich ungeeignet für ein boot ist da das ein gekapselter außenläufer ist .
      morgen mehr!!!!!
      Gruß aus dem hohen Norden
      Ein Hobby ist mit größt möglichem Geldaufwand den geringst möglichen Nutzen zu erziehlen
      Na das interessiert mich aber etz scherge00 .
      warte auf dein bericht dazu sagt mir grade überhaupt nichts.

      war doch nochma schnell im keller und häng fotos an den kreislauf hab ich mit schwarzen marker mit pfeilen makiert hoffe man kann es lesen.


      gruss marc
      Images
      • IMG_2619.jpg

        143.89 kB, 1,500×1,000, viewed 580 times
      • IMG_2620.jpg

        91.59 kB, 1,500×1,000, viewed 476 times
      • IMG_2621.jpg

        93.57 kB, 1,500×1,000, viewed 537 times
      • IMG_2622.jpg

        160.85 kB, 1,500×2,250, viewed 594 times

      Post was edited 1 time, last by “Marc1978” ().

      Tach zusammen

      ich hab mir heute nach langen überlegen doch dran gemacht um am regler die kühlung zu ändern.
      eigendlich wollte ich den kühlkörper lösen aber leider gottes hat der vorbesitzer den anscheinen geklebt...

      daher ist das unterfangen doch nicht ganz so harmlos gewesen ...siehe bilder ,
      musste quasi den ganzen regler mit elektrik unter die fräse spannen.

      anschliessen hab ich alles mit leitpaste angebracht wieder zusammengebaut und ins boot überführt.

      denk mal so ist die kühlung um einiges besser als vorher ... als die röhrchen ( auch vorgänger) über die kühlrippen gelegt wurden.
      hab praktisch nen fertigen kühlkörper in den rippen versenkt .

      was sagt ihr dazu ? um den unterschied zu sehen müsst ihr mal die bilder von vorher anschauen.


      gruss marc
      Images
      • IMAG0067.jpg

        137.44 kB, 1,500×845, viewed 467 times
      • IMAG0068.jpg

        200.32 kB, 1,500×846, viewed 452 times
      • IMAG0069.jpg

        197.64 kB, 1,500×845, viewed 450 times
      • IMAG0070.jpg

        178.22 kB, 1,500×845, viewed 425 times
      • IMAG0071.jpg

        137.36 kB, 1,500×845, viewed 481 times
      hi maik

      ich nehm das wasser übers ruder auf nicht übern rumpf,
      mal kucken du gibst ja morgen thomas den motor und den passenden kühlmantel mit dan probier ich erstmal den aus den der jetzige motor wird so heiss das er heute gepiepst hat.regler war handwar motor hättest schnitzel drauf braten können.

      gruss marc